Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82380 - System locale selection list behaves strangely when selecting another locale
Summary: System locale selection list behaves strangely when selecting another locale
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 19:31 UTC by Thomas M Steenholdt
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-05 03:02:36 UTC


Attachments (Terms of Use)

Description Thomas M Steenholdt 2003-01-21 19:31:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

Description of problem:
During the install, when the list is presented to the user, where she can select
her preferred system locale English(UK) etc... When i select English(Denmark),
the list is scrolled so that this item appears on the bottom on the list...?!?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation
2. When prompted to select locale, use the scroll-bar arrows up, to find
English(Denmark)
3. Select English(Denmark) and watch what happens
    

Actual Results:  The list scrolls or flips, behaves strangely

Expected Results:  The selected item should be selected at its current location,
without causing movement of the list at all

Additional info:

Comment 1 Jeremy Katz 2004-10-05 03:02:36 UTC
Since rewriting this to use completely different widgets, this looks
like it behaves better.


Note You need to log in before you can comment on or make changes to this bug.