Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82372 - (SCSI AACRAID NFS)SLOW NFS or I/O performance with 2.4.18
Summary: (SCSI AACRAID NFS)SLOW NFS or I/O performance with 2.4.18
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 18:28 UTC by brien fwd
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-12-17 02:21:52 UTC


Attachments (Terms of Use)

Description brien fwd 2003-01-21 18:28:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
have been running the 2.2.x series and then the 2.4.9 series kernels for a long 
time with no performance issues.  i then upgraded to 2.4.18-19.7.xsmp and saw a 
very large drop in i/o performance.

i am running a single server (nfs and imap) with multiple nfs clients.  the 
server seems to be choking on disk i/o.

the server is a dell poweredge 2450 (with perc 3/si raid 1+0 using the aacraid 
driver), 2x733Mhz PIII, 2GB RAM.

i'm running the ext3 filesystem and most mounts use the "noatime" option.

where there significant changes to NFS, aacraid, or file caching going from 
2.4.9 to 2.4.18?

any tips for troubleshooting this?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.see above
2.
3.
    

Additional info:

Comment 1 Alan Cox 2003-06-08 15:20:41 UTC
Is this still the case with the current errata ?



Note You need to log in before you can comment on or make changes to this bug.