Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82370 - Missing i82365 module
Summary: Missing i82365 module
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 18:07 UTC by M Jang
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:50:11 UTC


Attachments (Terms of Use)

Description M Jang 2003-01-21 18:07:51 UTC
Description of problem:

Boot floppies (and boot.iso) does not include the i82365 module required by some laptop computers

Version-Release number of selected component (if applicable):


How reproducible:

By starting a RH81 beta4 (Phoebe 2) installation via boot floppy or boot.iso CD

Steps to Reproduce:
1.Boot a laptop that needs the i82365 module from a boot floppy or boot.iso CD
2.
3.
    
Actual results:
Installation stops because it needs the i82365 and ds modules

Expected results:
Installation should find these modules

Additional info:
I don't see these modules in any of the driver disks. It looks to me like it should be in pcmciadd.img and boot.iso

Comment 1 Jeremy Katz 2003-01-21 21:39:22 UTC
Added

Comment 2 Brent Fox 2003-05-25 14:50:11 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.