Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82358 - eth0 has an alisas to module eepro100
Summary: eth0 has an alisas to module eepro100
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ethtool
Version: 8.0
Hardware: other
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 16:22 UTC by Stephen H. Dawson
Modified: 2013-07-03 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-19 23:25:30 UTC


Attachments (Terms of Use)

Description Stephen H. Dawson 2003-01-21 16:22:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Hello,

I installed RH 8 on my laptop.  Have an Intel Pro 100 Cardbus II in the PCMCIA 
slot.  Had the card in during the installation process.  I am getting there 
error:

eth0 has an alisas to module eepro100

When I go into the network adapters section, and at start up.  The 
modules.config looks like:

alias parport_lowlevel parport_pc
alias eth0 eepro100
alias sound-slot-0 ymfpci
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 
2>&1 || :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 
|| :
alias usb-controller usb-uhci
alias ieee1394-controller ohci1394


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start up
2.going into the network adapters gui
3.
    

Actual Results:  It does work, I just don't know why it is referencing 1 driver 
over the other.

Expected Results:  No error messages

Additional info:

Comment 1 Jeff Garzik 2004-03-03 06:00:22 UTC
Does the e100 driver work for you?


Comment 2 Scott Feldman 2004-03-04 04:09:45 UTC
Stephen, change you're /etc/modules.conf alias from eepro100 to e100 
and get the latest e100 driver from http://sf.net/projects/e1000.  
Try e100-3.0.15.  I've tested this with the Cardbus II nics, and it 
works fine.  I think eepro100 is going to have a hard time with this 
nic.


Note You need to log in before you can comment on or make changes to this bug.