Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 823447 - F12 skips iSCSI Discovery in rescue mode
Summary: F12 skips iSCSI Discovery in rescue mode
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: David Cantrell
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 760559 840685
TreeView+ depends on / blocked
 
Reported: 2012-05-21 09:48 UTC by Marian Ganisin
Modified: 2015-09-28 02:26 UTC (History)
1 user (show)

Fixed In Version: anaconda-13.21.177-1
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Clone Of:
Environment:
Last Closed: 2013-02-21 09:59:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0373 normal SHIPPED_LIVE anaconda bug fix and enhancement update 2013-02-20 20:52:28 UTC

Description Marian Ganisin 2012-05-21 09:48:48 UTC
Description of problem:

<F12> key cancels action in iSCSI Discovery text mode dialog during rescue mode.

Version-Release number of selected component (if applicable):
anaconda 13.21.173

Steps to Reproduce:
1. Start rescue mode
2. Press 'Advanced' button to find SAN devices
3. Choose 'Add iSCSI target', fill 'iSCSI Discovery' dialog and press F12

Expected results:
F12 configures iSCSI targets in case of filled dialog.

Comment 1 Jesse Keating 2012-07-05 21:15:14 UTC
Does pressing OK instead of F12 work?

Comment 2 Jesse Keating 2012-07-06 16:36:50 UTC
Figured that out for myself.  Patch posted upstream to address this issue.

Comment 3 Jesse Keating 2012-07-09 17:31:31 UTC
Fixed on master as c1fcbfa7593f8fdeffa5541dfa54e17d80f0c744

Comment 4 RHEL Product and Program Management 2012-07-16 22:46:52 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.

Comment 6 Ľuboš Kardoš 2013-01-09 14:02:16 UTC
Verified on RHEL6.4-Snapshot-2.

Comment 8 errata-xmlrpc 2013-02-21 09:59:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0373.html


Note You need to log in before you can comment on or make changes to this bug.