Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 823402 - Advanced search doesn't update component list properly
Summary: Advanced search doesn't update component list properly
Keywords:
Status: CLOSED DUPLICATE of bug 823339
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 4.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: Simon Green
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-21 07:27 UTC by Milan Crha
Modified: 2014-10-12 22:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-21 05:31:50 UTC


Attachments (Terms of Use)

Description Milan Crha 2012-05-21 07:27:34 UTC
I use Advanced searches to check for duplicates, and with 4.2, when I open Advanced search, then I have preselected "Red Hat/Red Hat Enterprice Linux 5". If I change it to "Fedora/Fedora", the I see a high CPU usage and browser lockup for ~5 seconds, and the list of components changes, though it's not complete. For example, there should be component evolutin-ews, or evolution-mapi, but it's not in the list. The previous version, with a button "Update component list" didn't suffer of any of these two issues.

Also, when I unfold "Detailed bug Information" section, then the entry for "Keywords" is misplaced and hides other elements. making window wider doesn't help.

Comment 1 Fiable.biz 2012-06-08 00:03:38 UTC
I confirm this bug. I use a newly installed Fedora 17: both Firefox 12.0 and Konqueror 4.8.3 freeze at chosing Fedora both as "classification" and "product".

Comment 2 Simon Green 2012-06-21 05:31:50 UTC

*** This bug has been marked as a duplicate of bug 823339 ***


Note You need to log in before you can comment on or make changes to this bug.