Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82326 - Crash in package selection
Summary: Crash in package selection
Keywords:
Status: CLOSED DUPLICATE of bug 80632
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 11:04 UTC by Miloslav Trmac
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:16 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-01-21 11:04:35 UTC
Description of problem:
Traceback... 
 File "/usr/lib/anaconda/iw/package_gui.py", line 631, in
  log("already selected,not selectiong")
NameError: global name log is not defined

Version-Release number of selected component (if applicable):
First Phoebe beta

How reproducible:
Didn't try

Steps to Reproduce:
as far as I remeber
1.Delect all groups except for GNOME (including X11)
2.Select X11
3.X11 Detail
4.Deselect all optional
5.Select usermode-gtk
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-01-21 22:46:11 UTC

*** This bug has been marked as a duplicate of 80632 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.