Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 823177 - axis2c : Conflicts with multiple packages
Summary: axis2c : Conflicts with multiple packages
Keywords:
Status: CLOSED DUPLICATE of bug 823175
Alias: None
Product: Fedora
Classification: Fedora
Component: axis2c
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Garrett Holmstrom
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-19 18:29 UTC by Michael Schwendt
Modified: 2012-05-22 01:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-22 01:09:07 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2012-05-19 18:29:51 UTC
=> bug 823175
=> axis2c-1.6.0-4.fc17.src.rpm
=> axis2c-1.6.0-4.fc17.i686 in fedora-development-i386
  File conflict with: wso2-axis2-2.1.0-7.fc18.i686
     /usr/lib/libaxis2_http_common.so.0.6.0
     /usr/lib/libaxis2_http_receiver.so.0.6.0
     /usr/lib/libaxis2_http_sender.so.0.6.0
     /usr/lib/libguththila.so.0.6.0
  File conflict with: wso2-axis2-http-server-2.1.0-7.fc18.i686
     /usr/bin/axis2_http_server

=> axis2c-1.6.0-4.fc17.src.rpm
=> axis2c-devel-1.6.0-4.fc17.i686 in fedora-development-i386
  File conflict with: wso2-axis2-devel-2.1.0-7.fc18.i686
     /usr/include/axis2-1.6.0/axiom_util.h
     /usr/include/axis2-1.6.0/axis2_callback.h
     /usr/include/axis2-1.6.0/axis2_const.h
     /usr/include/axis2-1.6.0/axis2_http_header.h
     /usr/include/axis2-1.6.0/axis2_http_request_line.h
     /usr/include/axis2-1.6.0/axis2_http_server.h
     /usr/include/axis2-1.6.0/axis2_http_status_line.h
     /usr/include/axis2-1.6.0/axis2_http_svr_thread.h
     /usr/include/axis2-1.6.0/axis2_op_client.h
     /usr/include/axis2-1.6.0/axis2_simple_http_svr_conn.h
     /usr/include/axis2-1.6.0/axis2_svc_client.h
     /usr/include/axis2-1.6.0/axis2_transport_receiver.h
     /usr/include/axis2-1.6.0/axutil_allocator.h
     /usr/include/axis2-1.6.0/axutil_array_list.h
     /usr/include/axis2-1.6.0/axutil_log.h
     /usr/include/axis2-1.6.0/axutil_stream.h
     /usr/include/axis2-1.6.0/config.h
     /usr/include/axis2-1.6.0/guththila_buffer.h
     /usr/include/axis2-1.6.0/platforms/unix/axutil_unix.h
     /usr/lib/pkgconfig/axis2c.pc

[semi-automated bug report]

Comment 1 Garrett Holmstrom 2012-05-22 01:09:07 UTC

*** This bug has been marked as a duplicate of bug 823175 ***


Note You need to log in before you can comment on or make changes to this bug.