Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82313 - Keyboard failed during install
Summary: Keyboard failed during install
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 05:13 UTC by Frank Miller
Modified: 2007-04-18 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:52:10 UTC


Attachments (Terms of Use)

Description Frank Miller 2003-01-21 05:13:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
While installing the 2nd Beta my keyboard stopped responding after the screens
where the downloaded CDs were tested. They did all test good. I will do some
further checking to see if the CDs are really Beta 2. The dates on the site
where I downloaded from were in January (the 16th if I remember correctly). The
original CDs were from Dec. The md5sums did check.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Tried text install
2.Tried noprobe install
3.Changed keyboards
    

Actual Results:  Same problem. Same as in Beta 1

Expected Results:  The keyboard should have resonded

Additional info:

Comment 1 Michael Fulbright 2003-01-21 17:31:09 UTC
What are the technical details of this system?

Comment 2 Frank Miller 2003-01-21 20:28:15 UTC
The system is an Abit KT7 MB, 256 MB RAM, SoundBlaster Live, ATI Expert 8 MB, MS
Optical Mouse (USB), PS/2 keyboard (Chicony), HP NIC

Today, I did use the PS/2 adapter for my mouse and I was successful in
installing.There was a date/time problem and I will forward the error file later
(On a different drive).

Comment 3 Jeremy Katz 2003-01-22 06:01:14 UTC
Bill -- could this be caused by the other kudzu ps2 probe bug you fixed today?

Comment 4 Bill Nottingham 2003-01-22 21:29:43 UTC
Yes.

Comment 5 Bill Nottingham 2003-01-22 21:33:39 UTC
Should be fixed in newer builds.

Comment 6 Brent Fox 2003-05-25 14:52:10 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.