Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82312 - mod_ssl causes httpd not to start if using older kernel
Summary: mod_ssl causes httpd not to start if using older kernel
Keywords:
Status: CLOSED DUPLICATE of bug 83324
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mod_ssl
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-21 05:01 UTC by Nathan G. Grennan
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:16 UTC


Attachments (Terms of Use)

Description Nathan G. Grennan 2003-01-21 05:01:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
I have been having issues with cd writing so I tried downgrading to
2.4.18-19.8.0. In the process I found httpd wouldn't start, because of a problem
with mod_ssl.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Downgrade to 2.4.18-19.8.0
2. Reboot
3. service httpd start
    

Actual Results:  FAILED

Expected Results:  OK

Additional info:

Comment 1 Bill Nottingham 2003-01-21 05:05:22 UTC
Do you have current phoebe2 glibc installed?

Comment 2 Nathan G. Grennan 2003-01-21 16:03:53 UTC
I did, now I am running glibc-2.3.1-38. It is still failing. The message is:

[Tue Jan 21 06:43:56 2003] [error] (38)Function not implemented: Cannot create
SSLMutex file `/e
tc/httpd/logs/ssl_mutex.755'
Configuration Failed

After uninstalling mod_ssl I get:

[Tue Jan 21 06:44:17 2003] [crit] (38)Function not implemented: mod_rewrite:
could not create re
write_log_lock
Configuration Failed

Comment 3 Joe Orton 2003-02-11 10:59:52 UTC

*** This bug has been marked as a duplicate of 83324 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.