Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82278 - Crash in anaconda attempting to eject CD (for a CD install)
Summary: Crash in anaconda attempting to eject CD (for a CD install)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-20 19:58 UTC by Peter H. Jones
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:56:21 UTC


Attachments (Terms of Use)
anaconda crash dump (deleted)
2003-01-20 20:01 UTC, Peter H. Jones
no flags Details

Description Peter H. Jones 2003-01-20 19:58:14 UTC
Description of problem:
Phoebe install crashed after attempting to create boot disk. Seems it was
trying to eject the CD.

Version-Release number of selected component (if applicable):
Phoebe (version 8.0.92)

How reproducible:
Try to upgrade existing Phoebe system without modification by booting from
the CD.

Steps to Reproduce:
1.See above.
2.
3.
    
Actual results:
After creating boot disk, got message asking to save data on a diskette.
I ignored this the first time, but found my system got a "kernel panic"
when I attempted to use the boot diskette.

Expected results:
Normal installation.

Additional info:
My system is a portable Panasonic CF47, with PCMCIA Adaptec SCSI to a Yamaha
CD writer.

I plan to do some investigation:
Can I fix my system in rescue mode?
What if I remove the SCSI adapter? I have already succeeded in installing
Phoebe.

Comment 1 Peter H. Jones 2003-01-20 20:01:53 UTC
Created attachment 89445 [details]
anaconda crash dump

Anaconda crash dump

Comment 2 Peter H. Jones 2003-01-21 06:00:49 UTC
I have discovered that Phoebe on the RedHat site has advanced to version 8.0.93.
So I'll change over to this new version, and hope this bug no longer occurs.

Comment 3 Michael Fulbright 2003-01-21 17:43:29 UTC
It seems to be dying trying to eject the CD.

Comment 4 Jeremy Katz 2003-01-21 17:48:09 UTC
We handle this better in the newer phoebe (8.0.93)

Comment 5 Brent Fox 2003-05-25 14:56:21 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.