Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82272 - rpm warnings are displayed acress the screen in text-mode install
Summary: rpm warnings are displayed acress the screen in text-mode install
Keywords:
Status: CLOSED DUPLICATE of bug 80751
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-20 18:47 UTC by Thomas M Steenholdt
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:16 UTC


Attachments (Terms of Use)

Description Thomas M Steenholdt 2003-01-20 18:47:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212

Description of problem:
During upgrade, rpm warnings like :
"warning: /etc/services saved as /etc/services.rpmnew"
are wrongfully written across the screen.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upgrade from RH8.0 to Phoebe Beta4 using text-mode anaconda
2. Watch the screen for rpm warnings

    

Actual Results:  rpm warnings are displayed across the installer interface

Expected Results:  warnings should not be displayed across the installer interface

Additional info:

Comment 1 Marius Andreiana 2003-01-22 12:58:16 UTC
This was supposed to be fixed after the first beta, I've filled a bug about it.

Now the following errors are displayed
cannot sync ( rest of the text is covered by dialog boxes )
db4 error(2) from dbenv->close


Comment 2 Jeremy Katz 2003-01-23 00:55:46 UTC
db4 message worked around, the other is a dupe

*** This bug has been marked as a duplicate of 80751 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.