Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82254 - Waiting for X server to shutdown
Summary: Waiting for X server to shutdown
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-20 16:08 UTC by Celeb-X
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-24 14:09:15 UTC


Attachments (Terms of Use)

Description Celeb-X 2003-01-20 16:08:24 UTC
Description of problem:

After crash on logout, "startx" startup problem, blank screen and returning back
to console with the message "Waiting for X server to shutdown"

I've reinstalled the package three times (with both gnome and KDE) but once the
system has been crashed.resetted the x server seems to be blocked.

Please help!

Best Regards,
Snt

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Mike A. Harris 2003-01-24 14:09:15 UTC
Reinstalling software isn't likely to change whatever it is that you
are having trouble with.  However, this isn't a bug report, it is a technical
support request.  Bugzilla is not a tech support forum.  Please use a mailing
list for tech support issues.

While there may or may not be a bug causing whatever it is that you are
experiencing, it would be unfixable without a completely detailed analysis
of the problem pointing to what the specific bug is.  More likely you have
misconfigured your system.


Note You need to log in before you can comment on or make changes to this bug.