Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82252 - redhat-config-xfree86 will not generate a XF86Config
Summary: redhat-config-xfree86 will not generate a XF86Config
Keywords:
Status: CLOSED DUPLICATE of bug 82253
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-20 16:04 UTC by Alin Osan
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:15 UTC


Attachments (Terms of Use)

Description Alin Osan 2003-01-20 16:04:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
If XF86Config is missing from /etc/X11 redhat-config-xfree86 will not generate a
new config file, and same thing happens if the XF86Config is ruined. Running
"redhat-config-xfree86 --reconfig does not generate a new config file. There is
no other tool to generate a new XF86Config file since xf86config was removed
from XFree86-4.2.99.2-0.20021217.0.i386.rpm.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Delete/move/ruin /etc/X11/XF86Config
2.run redhat-config-xfree86
3.run redhat-config-xfree86 --reconfig
    

Actual Results:  Error message:
"Couldn't start X server, trying with a fresh configuration
Error, cannot start X server."
A new or restored XF86Config is not generated by redhat-config-xfree86

Expected Results:  A new XF86Config file

Additional info:

This is a bug report for RedHat Linux Beta (Phoebe), but I couldn't find an
option to choose a beta product in you bugzilla form.

Comment 1 Brent Fox 2003-01-20 16:08:36 UTC

*** This bug has been marked as a duplicate of 82253 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.