Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82249 - snmp crashes on disk usage request
Summary: snmp crashes on disk usage request
Keywords:
Status: CLOSED DUPLICATE of bug 67610
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp
Version: 7.3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-20 14:56 UTC by Pavel Urban
Modified: 2015-03-05 01:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:15 UTC


Attachments (Terms of Use)

Description Pavel Urban 2003-01-20 14:56:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2) Gecko/20021216

Description of problem:
When you enable disk monitoring and request data, snmpd crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.enable, for example 
disk / 10%
disk /var 10%
in /etc/snmp/snmpd.conf
2.restart snmpd
3.ask for disk usage
    

Additional info:

In /var/log/messages, there is
Jan 20 14:57:22 dns ucd-snmp[490]: Received TERM or STOP signal...  shutting down...
Jan 20 14:57:23 dns snmpd: snmpd shutdown succeeded
Jan 20 14:57:23 dns snmpd: snmpd startup succeeded
Jan 20 15:29:19 dns ucd-snmp[28006]: UCD-SNMP version 4.2.3
Jan 20 15:29:20 dns snmpd: snmpd startup succeeded
and nothing more, but when you check for snmpd, it isn't running anymore.
/etc/init.d/snmpd status
snmpd dead but subsys locked

My version is ucd-snmp-4.2.3-1.7.2.3.

Comment 1 Phil Knirsch 2003-01-20 15:21:10 UTC
There has been a ucd-snmp errata in progress for quite some time now. I hope
(really!) that it is going to be released real soon now.

See #67610

Read ya, Phil

*** This bug has been marked as a duplicate of 67610 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.