Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82239 - install problems
Summary: install problems
Keywords:
Status: CLOSED DUPLICATE of bug 75372
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL: http://scripting.topshells.net/anacdu...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-20 10:41 UTC by DarkKing
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:15 UTC


Attachments (Terms of Use)

Description DarkKing 2003-01-20 10:41:29 UTC
The installer stops and i get an error.. Need help..

Comment 2 Jeremy Katz 2003-01-22 06:02:26 UTC

*** This bug has been marked as a duplicate of 75372 ***

Comment 3 marc wissman 2003-01-28 21:10:40 UTC
This is not resolved as a duplicate bug.

I ran the linux mediacheck and it passed.

I downloaded a new valhalla 7.3 disk 1 and it passed md5sum check.
I burnt it to cd at 1X speed.

I get the same resulting failure.

Bug 75372 has no additional comments with regards to resolution
other than running mediacheck or that the media and device are
not compatible.

I have tried both SCSI and IDE DVDRoms, IDE CDRom, both IDE and SCSI
target HDD's. From my end it looks to be hardware independent. 

Do you have any suggestions with regards to hacking isys.py that 
anaconda uses. Is there a path that i can hack to possibly find 
the necessary python files on my floppy disk or detachable usb drive?
My initial thought was to add an additional wait 
state when calling the "umount" function. or possibly try to catch
the thrown SystemError (device or resource busy) and retry.

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.