Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82232 - kget download hangs at 99%
Summary: kget download hangs at 99%
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-01-20 06:11 UTC by Michael Wardle
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-30 23:08:09 UTC


Attachments (Terms of Use)

Description Michael Wardle 2003-01-20 06:11:13 UTC
Description of problem: 
When I click on a downloadable file in the Konqueror Web browser, the file 
nearly completes downloading, then hangs when the download is nearly 
complete (99% or 99.9% or similar). 
 
Version-Release number of selected component (if applicable): 
kdenetwork 3.1-07 RH 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Start kget (Red Hat Menu -> Extras -> Internet -> KGet) 
2. Enable KGet Konqueror integration 
3. Start konqueror (Red Hat Menu -> Extras -> Internet -> Konqueror Web Browser) 
4. Navigate to a page with a downloadable file on it (such as an .RPM package) 
5. Click the link and attempt to save it somewhere (I used an NFS mounted directory) 
     
Actual results: 
File nearly completes downloading, but then KGet hangs right at the end. 
 
Expected results: 
Download is completed then the open KGet window closes. 
 
Additional info:

Comment 1 Peter van Egdom 2003-01-20 22:36:03 UTC
I've seen this behaviour too on Phoebe 8.0.92. Haven't tried Phoebe 8.0.93 yet.

Comment 2 Ngo Than 2003-01-28 19:22:28 UTC
I cannot reproduce it in kdenetwork-3.1-0.9 or newer. It seem to be fixed in
this release.

Comment 3 Bill Nottingham 2003-07-30 23:08:09 UTC
Closing out some bugs that have been in MODIFIED state. Please reopen if they
persist.


Note You need to log in before you can comment on or make changes to this bug.