Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82207 - eth0 [failed] Missing package?
Summary: eth0 [failed] Missing package?
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: dhcpcd
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-19 21:24 UTC by John J. Germs
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-29 13:43:30 UTC


Attachments (Terms of Use)

Description John J. Germs 2003-01-19 21:24:05 UTC
Description of problem:
When compiling a kernel from source eth0 fails on startup.
After looking around the system I realized the dhcpcd package
is missing.

Version-Release number of selected component (if applicable):


How reproducible:
Compile a custom kernel from source (used 2.4.21-pre3)
boot the PC
eth0 fails
install package dhcpcd (redhat 7.3)
eth0 passes

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Install of phoebe was from scratch (not an upgrade)
Realtek 8139 onboard NIC

Comment 1 Elliot Lee 2003-01-29 13:43:30 UTC
dhclient is the DHCP client.

I would guess that the problem is related to your custom kernel. Please make sure to 
revert to a stock environment for reproducing any future bugs.


Note You need to log in before you can comment on or make changes to this bug.