Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82206 - redhat-config-packages does not start due to a GLib/Python problem
Summary: redhat-config-packages does not start due to a GLib/Python problem
Keywords:
Status: CLOSED DUPLICATE of bug 80283
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-19 21:20 UTC by fraczak
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:15 UTC


Attachments (Terms of Use)

Description fraczak 2003-01-19 21:20:52 UTC
Description of problem:
Does not start 'cause of some Python/Glib problems

Version-Release number of selected component (if applicable):
redhat-config-packages-1.1.0-1

How reproducible:

Run from an xterm: 
> /usr/bin/redhat-config-packages

(MainWindow.py:4053): GLib-GObject-WARNING **: invalid uninstantiatable type
`glong' in cast to `GtkObject'
 
(MainWindow.py:4053): GLib-GObject-WARNING **: instance of invalid
non-instantiatable type `glong'
 
(MainWindow.py:4053): GLib-GObject-CRITICAL **: file gsignal.c: line 2056
(g_signal_handlers_destroy): assertion `G_TYPE_CHECK_INSTANCE (instance)' failed


Actual results:

A pop-up Error window with "Unknown error" message

Expected results:


Additional info:

It happens on a fresh install of
Red Hat Linux release 8.0.92 (Phoebe)

Comment 1 Jeremy Katz 2003-01-19 21:37:06 UTC

*** This bug has been marked as a duplicate of 80283 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.