Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82205 - Cannot kill server during shutdown
Summary: Cannot kill server during shutdown
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Canna
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nakai
QA Contact: Bill Huang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-19 21:04 UTC by John J. Germs
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:15 UTC


Attachments (Terms of Use)

Description John J. Germs 2003-01-19 21:04:33 UTC
Description of problem:
cannaserver - cannot kill server because it is being run by another machine.

Version-Release number of selected component (if applicable):


How reproducible:
I downloaded and compiled the latest kernel (2.4.21-pre3) (from source) and booted
the machine once with it. I rebooted the machine with the original phoebe kernel
(2.4.20-2.2)
again. When shutting down using the original kernel I get the "cannot kill
server" error
message.

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Nakai 2003-02-05 09:01:54 UTC

*** This bug has been marked as a duplicate of 79962 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.