Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82179 - bug in Banshee Video card driver cause system to froze
Summary: bug in Banshee Video card driver cause system to froze
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-19 02:59 UTC by Valentine Kouznetsov
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-01-05 20:19:12 UTC


Attachments (Terms of Use)
logs which contains 2.4.18-19.8.0 and current 2.4.18-18.8.0 (gzip file) (deleted)
2003-01-22 03:38 UTC, Valentine Kouznetsov
no flags Details

Description Valentine Kouznetsov 2003-01-19 02:59:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
I'm using up2date package. Yesterday it suggests me to download a new
kernel from RH. Version 2.4.18-19.8.0. Downloading was fine and when
I reboot my system it hangs up and my X server didn't come up. I'm sure 
that a new kernel cause it, since previous version 2.4.18-18.8.0 which
I'm runnig now works fine. I have 3Dfx Interactive, Inc. Voodoo Banshee (rev 03)
video card. Please check status with video driver for this card.

Sincerely yours,
Valentine.


Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Reboot system
2.
3.
    

Actual Results:  After reboot first time X server works for a while until mouse was
frozen and system was rebooting using power button.
After reboot second time my server didn't come up at all

Additional info:

Comment 1 Mike A. Harris 2003-01-19 14:56:02 UTC
The video drivers are part of XFree86, not the kernel.  However, the kernel
contains the DRM modules which allow things like 3D acceleration to work.

Since XFree86 hasn't changed as far as 3Dfx hardware is concerned in about 2
or more years now, this is unlikely to be a video driver issue.

In order to begin to troubleshoot the issue however, you'd have to provide
quite a bit more information than is provided above.

Please attach your /var/log/messages file from after a hang, as well as
your X server log and config file.

Comment 2 Valentine Kouznetsov 2003-01-22 03:38:57 UTC
Created attachment 89505 [details]
logs which contains 2.4.18-19.8.0 and current 2.4.18-18.8.0 (gzip file)

I was away from home and didn't reply earlier.
Thanks for reply.


Note You need to log in before you can comment on or make changes to this bug.