Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82168 - Texts in gdm login screen is broken in some cases
Summary: Texts in gdm login screen is broken in some cases
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-artwork
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard: qa-i18n
: 82288 82456 82650 82760 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-18 17:46 UTC by Milan Kerslager
Modified: 2007-04-18 16:50 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-21 21:50:22 UTC


Attachments (Terms of Use)

Description Milan Kerslager 2003-01-18 17:46:14 UTC
My locale is cs_CZ.UTF-8. In the login screen some of the translated string are
in bad encoding. All of them are in blue background.

Comment 1 Havoc Pennington 2003-01-18 17:56:11 UTC
Try redhat-artwork 0.60 and see if it helps.

Comment 2 Havoc Pennington 2003-01-20 23:10:24 UTC
*** Bug 82288 has been marked as a duplicate of this bug. ***

Comment 3 Havoc Pennington 2003-01-21 00:23:56 UTC
Problem is that intltool is broken in UTF-8, I guess we hadn't fixed 
that yet in 0.60, sorry. Not sure what I was thinking.


Comment 4 Havoc Pennington 2003-01-21 21:50:22 UTC
OK, redhat-artwork 0.61 should really fix it.

Comment 5 Havoc Pennington 2003-01-22 14:25:24 UTC
*** Bug 82456 has been marked as a duplicate of this bug. ***

Comment 6 Daniel Resare 2003-01-23 13:33:59 UTC
I can confirm that redhat-artwork-0.61 fixes this

Comment 7 Havoc Pennington 2003-01-25 03:57:20 UTC
*** Bug 82650 has been marked as a duplicate of this bug. ***

Comment 8 Havoc Pennington 2003-01-26 02:39:10 UTC
*** Bug 82760 has been marked as a duplicate of this bug. ***

Comment 9 Marius Andreiana 2003-02-09 12:00:20 UTC
How was this fixed? Intltool is still broken with UTF-8, see
http://bugzilla.gnome.org/show_bug.cgi?id=98988

If intltool was fixed, could that be commited to gnome cvs too?


Note You need to log in before you can comment on or make changes to this bug.