Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82167 - redhat-config-network missing Alchemist module
Summary: redhat-config-network missing Alchemist module
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL: http://bugzilla.redhat.com/bugzilla/s...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-18 17:42 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-20 11:00:52 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-18 17:42:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Description of problem:
I have RedHat 7.3.

When I tried to upgrade to redhat-config-network version 1.1.20-1 so I could use
wireless I get "No module named Alchemist" errors.

I see there was a previous bug opened and closed for this but it's back and
still not fixed.  Previous bug number = 65848 .

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install redhat-config-network-1.1.20-1.noarch.rpm
2. Try and run /usr/bin/redhat-config-network
3.
    

Actual Results:  [root@localhost tmp]# /usr/bin/redhat-config-network
Traceback (most recent call last):
  File "/usr/sbin/neat", line 58, in ?
    from netconfpkg import *
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/__init__.py", line
26, in ?
    from rhpl.genClass import GenClass_read_classfile
  File "/usr/lib/python2.2/site-packages/rhpl/genClass.py", line 3, in ?
    import Alchemist
ImportError: No module named Alchemist


Expected Results:  I expected to get a gtk window that lets me configure my network.

Additional info:

Comment 1 Harald Hoyer 2003-01-20 11:00:52 UTC
you have to update rhpl also...


Note You need to log in before you can comment on or make changes to this bug.