Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82165 - PS/2 Keyboard not responding
Summary: PS/2 Keyboard not responding
Keywords:
Status: CLOSED DUPLICATE of bug 80293
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-18 17:20 UTC by Steve Simeonidis
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:14 UTC


Attachments (Terms of Use)

Description Steve Simeonidis 2003-01-18 17:20:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux 2.4.20-2.2)

Description of problem:
When the Graphical installer starts the PS/2 keyboard is not responding
anymore.
While in text based mode when it checks the media and so on the
keyboard is fine.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
    

Additional info:

Comment 1 Nathan G. Grennan 2003-01-18 17:25:07 UTC
Duplicate of #80293

Try plugging in a ps/2 mouse.

Comment 2 Bill Nottingham 2003-01-20 21:24:12 UTC
Please add description of your hardware to 80293. We can't seem to find a box
here that duplicates this.

*** This bug has been marked as a duplicate of 80293 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.