Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82163 - Cannaserver doesn't start
Summary: Cannaserver doesn't start
Keywords:
Status: CLOSED DUPLICATE of bug 81932
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Canna
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nakai
QA Contact: Bill Huang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-18 15:17 UTC by Jos Vos
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:14 UTC


Attachments (Terms of Use)

Description Jos Vos 2003-01-18 15:17:26 UTC
Description of problem:
Cannaserver fails at startup.

Version-Release number of selected component (if applicable):
3.6-7

How reproducible:
Full (everything) install, the cannaserver fails to start.

Comment 1 Milan Kerslager 2003-01-18 17:25:00 UTC
Confirmed.

Comment 2 Bill Nottingham 2003-01-20 21:25:40 UTC
It actually does start, it just prints failed.

*** This bug has been marked as a duplicate of 81932 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.