Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82157 - request - addition of proftpd package
Summary: request - addition of proftpd package
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: vsftpd
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-18 14:49 UTC by ivan
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-20 20:47:27 UTC


Attachments (Terms of Use)

Description ivan 2003-01-18 14:49:31 UTC
Description of problem:

It would be very useful to have proftpd as a package - it allows "virtual FTP
servers", and has 
many functions that vsftpd does not have (due to differing target audiences). I
would like to have 
different directories for a user, depending on what FTP hostname they connected
to (amongst 
other things). This is for a commercial setup (FWIW).

Many thanks (and sorry for having to assign to "vsftpd" - it seemed to be the
closest appropriate 
package).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-01-20 20:47:27 UTC
vsftpd actually can do virtual servers.

At this point we're cutting down on the number of servers we ship for the same
function; I think we'll most likely stick with just vsftpd.


Note You need to log in before you can comment on or make changes to this bug.