Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82153 - Wireless Extension version conflict since Kernel update
Summary: Wireless Extension version conflict since Kernel update
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-18 13:22 UTC by Markus Mahner
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-20 11:00:25 UTC


Attachments (Terms of Use)

Description Markus Mahner 2003-01-18 13:22:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Since I updated to Kernel 2.4.18-18.8 executing 'neat' from a shell produces the
following warning multiple times:

[root@marvin archiv]# neat   
Warning : Device eth1 has been compiled with version 13
of Wireless Extension, while we are using version 12.
Some things may be broken...

Rebuilding redhat-config-network out of the SRPM did not show any effect.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.update Psyche to kernel 2.4.18-18.8
2.run 'neat'
    

Additional info:

Comment 1 Harald Hoyer 2003-01-20 11:00:25 UTC
nothing bad happens here... just a warning


Note You need to log in before you can comment on or make changes to this bug.