Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82145 - Intel 845 Graphics Support
Summary: Intel 845 Graphics Support
Keywords:
Status: CLOSED DUPLICATE of bug 74974
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL: http://www.xfree86.org/~dawes/845driv...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-18 04:32 UTC by Habeeb J. Dihu
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:13 UTC


Attachments (Terms of Use)

Description Habeeb J. Dihu 2003-01-18 04:33:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
There seems to be no support in RH8 (and I'll bet Phoebe as well, but haven't 
checked yet) for Intel 845-based graphics cards.  They are quite common these 
days on Dell PCs among others and it's extremely frustrating to see they're 
not yet supported.

Drivers for XFree86 and DRI are available from 
http://www.xfree86.org/~dawes/845driver.html -- please consider including them 
in the next major/minor release of RH.

Supposedly, the drivers will also be included in XFree86 4.3.0...but I doubt 
the rest of the world can wait that long.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Obtain machine with Intel 845-based graphics chipset (Dell Dimension 2325 
works well)
2. Attempt to run X
3. Fail miserably
    

Actual Results:  Can't run X in any meaningful fashion.

Expected Results:  To run X.

Additional info:

See above.

Comment 1 Mike A. Harris 2003-01-18 09:40:17 UTC

*** This bug has been marked as a duplicate of 74974 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.