Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82143 - redhat-config-network unhandled exception
Summary: redhat-config-network unhandled exception
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-18 03:49 UTC by Louis Lerman
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:13 UTC


Attachments (Terms of Use)
Crash Dump Save (deleted)
2003-01-18 03:50 UTC, Louis Lerman
no flags Details

Description Louis Lerman 2003-01-18 03:49:32 UTC
Description of problem:unhandled exception error in redhat-config-network


Version-Release number of selected component (if applicable): n/a


How reproducible:add a wireless pcmcia card


Steps to Reproduce:
1.redhat-config-network
2.click "add"
3.error occurs
    
Actual results:


Expected results:


Additional info:

Comment 1 Louis Lerman 2003-01-18 03:50:39 UTC
Created attachment 89430 [details]
Crash Dump Save

Comment 2 Harald Hoyer 2003-01-20 10:58:18 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 3 Harald Hoyer 2003-01-20 11:15:26 UTC
third beta of erratum for 7.3/7.2/AS2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.3-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.3 version... Thx
and please test.

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.