Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82138 - mozilla mail stopped working after installing latest XFree86
Summary: mozilla mail stopped working after installing latest XFree86
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-18 00:06 UTC by Don Hardaway
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-21 20:23:43 UTC


Attachments (Terms of Use)

Description Don Hardaway 2003-01-18 00:06:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030103

Description of problem:
I just installed the latest XFree86 dated 1/15/2003.  Afterward Mozilla Mail
will not launch.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.click mozilla mail
2.
3.
    

Actual Results:  does not launch

Expected Results:  launch normally

Additional info:

Comment 1 Bill Nottingham 2003-01-20 21:06:53 UTC
What errors do you get?

Comment 2 Don Hardaway 2003-01-21 01:14:08 UTC
When I click it to launch, it just never opens up.  The I go to the console and
do ps ax and can see it running there so i have to kill it.

Comment 3 Christopher Blizzard 2003-02-21 15:45:53 UTC
Is this still an issue?

If so does re-running the /usr/lib/mozilla-1.2.1/mozilla-rebuild-databases.pl
script fix it?

Comment 4 Don Hardaway 2003-02-21 16:11:55 UTC
No. It seems to be working correctly now.

Comment 5 Christopher Blizzard 2003-02-21 20:23:43 UTC
Marking WORKSFORME based on reporter comments.


Note You need to log in before you can comment on or make changes to this bug.