Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82136 - package installation/removal GUI requires CDs; should download via the net
Summary: package installation/removal GUI requires CDs; should download via the net
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kpackage
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-17 22:54 UTC by Joseph
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-20 04:55:46 UTC


Attachments (Terms of Use)

Description Joseph 2003-01-17 22:54:00 UTC
Description of problem:
The RH 8 package management GUI (System Tools -> Packages) only gets packages
from the CDs.  It'd be better if the user had an option to download the packages
from a Red Hat site instead of using only the CD.  For one, this helps, since
one might not have the CDs on hand, yet want to install something new. 
Additionally, this helps, since the packages must subsequently be downloaded
anyway, if a newer version has been released.

Version-Release number of selected component (if applicable):
Red Hat 8

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-02-20 04:55:46 UTC
At this point, since we don't ship kpackage currently, we most likely will not
address these bugs.


Note You need to log in before you can comment on or make changes to this bug.