Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82113 - Shutdown button does nothing
Summary: Shutdown button does nothing
Keywords:
Status: CLOSED DUPLICATE of bug 81998
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
: 82412 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-17 18:16 UTC by Mike McLean
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:13 UTC


Attachments (Terms of Use)

Description Mike McLean 2003-01-17 18:16:37 UTC
* -re0116....
* gdm-2.4.1.0-1

Shutdown button does nothing (nor does the associated hotkey).

Comment 1 Havoc Pennington 2003-01-17 19:59:48 UTC

*** This bug has been marked as a duplicate of 81998 ***

Comment 2 Havoc Pennington 2003-01-21 23:06:41 UTC
*** Bug 82412 has been marked as a duplicate of this bug. ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.