Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82104 - /etc/services has not info about icq
Summary: /etc/services has not info about icq
Keywords:
Status: CLOSED DUPLICATE of bug 1907
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup
Version: 8.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
: 112298 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-17 16:02 UTC by Andy Shevchenko
Modified: 2014-03-17 02:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:13 UTC


Attachments (Terms of Use)

Description Andy Shevchenko 2003-01-17 16:02:35 UTC
Description of problem:
In /etc/services info about icq IM standart ports is absent.

Additional info:

Only add the two lines like
icq 4000/udp
icq 5190/tcp

Comment 1 Dimitri Papadopoulos 2003-11-13 11:26:34 UTC
Hi,

This service is still missing from /etc/services in Fedora Core 1.

Actually lots more services are missing, such as distcc:
distcc          3632/tcp   distributed compiler
distcc          3632/udp   distributed complier
#                          Martin Pool <mbp@samba.org> November 2002

Please sync /etc/services with IANA's current list:
http://www.iana.org/assignments/port-numbers

Note that there's a problem with icq, as it's using well-known ports
already assigned to other software:
terabase        4000/tcp   Terabase
terabase        4000/udp   Terabase
#                          Thor Olson <Thor@terabase.com>
aol             5190/tcp   America-Online
aol             5190/udp   America-Online
#                          Marty Lyons <marty@aol.com>
I don't think icq should be added to /etc/services.


Comment 2 Dimitri Papadopoulos 2003-11-13 11:30:47 UTC
I wrote:
> Note that there's a problem with icq, as it's using well-known ports

Instead I meant:
Note that there's a problem with icq, as it's using registered ports


Comment 3 Dimitris 2004-02-15 11:26:26 UTC
This is a duplicate of:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=112298



Comment 4 Bill Nottingham 2004-02-16 18:58:03 UTC
*** Bug 112298 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2004-05-05 03:29:21 UTC
Updated to IANA in 2.5.32-1.

Comment 6 Bill Nottingham 2004-05-05 03:42:28 UTC
Deferred from 2.5.32-1

Comment 7 Bill Nottingham 2004-09-23 05:32:47 UTC

*** This bug has been marked as a duplicate of 1907 ***

Comment 8 Red Hat Bugzilla 2006-02-21 18:51:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.