Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82091 - Cannot select subscribed #shared/... folders
Summary: Cannot select subscribed #shared/... folders
Keywords:
Status: CLOSED DUPLICATE of bug 81674
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-17 13:23 UTC by Henrik Nordstrom
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:12 UTC


Attachments (Terms of Use)

Description Henrik Nordstrom 2003-01-17 13:23:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
We are using a number of shared IMAP folders in the #shared/ IMAP namespace
(WU-IMAPD automatically sets this namespace up if there is an account named
"imapshared")

When using Evolution in RedHat 8.0 I could use these folders just fine, with
only some minor nuicanses when subscribing. However, with Phoebe
(evolution-1.2.1-2) the folders show up in the folder list, but nothing happens
if I try to select a folder in the #shared/ namespace.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set up shared imap folders in #shared/ (imapshared account if using wu-imapd)
2. Subscribe to #shared/... folders using another IMAP tool or editing
.mailboxlist. You might be able to subscribe using Evolution if manually
entering "#shared/" in "only show folders beginning with..".
3. Try to select a #share/... folder in the folder list.
    

Actual Results:  Evolution attempts to try to open the folder, but then
immediately jumps back to the previous selected folder.

Expected Results:  The #shared/... folder should show up in the message list window

Additional info:

Did work in RedHat 8.0.

Comment 1 Jeremy Katz 2003-01-17 16:04:21 UTC

*** This bug has been marked as a duplicate of 81674 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.