Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82080 - pcmcia_core fails to load
Summary: pcmcia_core fails to load
Keywords:
Status: CLOSED DUPLICATE of bug 78195
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-17 05:55 UTC by Need Real Name
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:12 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-17 05:55:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
when upgrading from kernel 2.2.19 to 2.2.22
the module pcmcia_core failed to load because of some
unresolved symbols: request_mem_region & release_mem_region

This occurs on a ibm 486 thinkpad and a no-brand AMD-k2 laptop



Version-Release number of selected component (if applicable): 2.2.22-6.2.3


How reproducible:
Always

Steps to Reproduce:
1. boot the machine
2. use "modprobe pcmcia_core"
3.
    

Additional info:

Comment 1 giulioo 2003-01-19 16:48:09 UTC

*** This bug has been marked as a duplicate of 78195 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.