Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82076 - Installing Redhat 6.2 ( 2.2.14-6.1.1 kernel ) on Pentium 4 machines
Summary: Installing Redhat 6.2 ( 2.2.14-6.1.1 kernel ) on Pentium 4 machines
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 6.2
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-17 05:29 UTC by Chakravarthi V S
Modified: 2007-03-27 04:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-17 10:10:09 UTC


Attachments (Terms of Use)

Description Chakravarthi V S 2003-01-17 05:29:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; YComp 5.0.2.6)

Description of problem:
Hi,

Is it possible to install Redhat 6.2 with 2.2.14-6.1.1 kernel on Pentium 4 
machines.

Please revert

thanks in advance

regards
chakri

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Redhat 6.2 
2. with 2.2.14-6.1.1 kernel on
3. Pentium 4 machine
    

Additional info:

Comment 1 Mike A. Harris 2003-01-17 10:10:09 UTC
No, Pentium 4 is unsupported by Red Hat Linux 6.2

Recommended release for Pentium 4 support is Red Hat Linux 8.0, or 7.3.

Comment 2 Chakravarthi V S 2003-01-20 07:32:02 UTC
I heard that there is some updated boot.img file is available, using that i can
install 6.2 on p4,


Give me the location of the file 


Note You need to log in before you can comment on or make changes to this bug.