Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82071 - mouse capplet's themes don't work with XFree86-4.3
Summary: mouse capplet's themes don't work with XFree86-4.3
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center
Version: phoebe
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
: 81581 83550 (view as bug list)
Depends On:
Blocks: 79578 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-17 02:56 UTC by louisgtwo
Modified: 2013-04-02 04:17 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-13 20:39:13 UTC


Attachments (Terms of Use)

Description louisgtwo 2003-01-17 02:56:52 UTC
the mouse capplet does not work for themes with XFree86-4.3 because it has new
cool cursor support. I don't know when 8.1 will ship but if it ships before
gnome 2.2.1 someone has to hack something up.

Comment 1 Jonathan Blandford 2003-01-27 21:21:13 UTC
*** Bug 81581 has been marked as a duplicate of this bug. ***

Comment 2 Jonathan Blandford 2003-02-13 20:39:13 UTC
Fixed in rawhide.

Comment 3 Jonathan Blandford 2003-02-13 21:04:02 UTC
*** Bug 83550 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.