Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 820516 - [abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 820508
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf5cb0ff0fd519feed7b2f13ffc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-10 09:23 UTC by Bartłomiej Frankowski
Modified: 2012-05-10 10:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-10 10:52:19 UTC


Attachments (Terms of Use)
File: dso_list (deleted)
2012-05-10 09:23 UTC, Bartłomiej Frankowski
no flags Details
File: maps (deleted)
2012-05-10 09:23 UTC, Bartłomiej Frankowski
no flags Details
File: var_log_messages (deleted)
2012-05-10 09:23 UTC, Bartłomiej Frankowski
no flags Details
File: backtrace (deleted)
2012-05-10 09:23 UTC, Bartłomiej Frankowski
no flags Details

Description Bartłomiej Frankowski 2012-05-10 09:23:11 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.2.10-3.fc16.i686
pid:            1700
pwd:            /home/szavislav
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           czw, 22 mar 2012, 13:51:17
uid:            1000
username:       szavislav

backtrace:      Text file, 38352 bytes
dso_list:       Text file, 20917 bytes
maps:           Text file, 56346 bytes
var_log_messages: Text file, 16630 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=szavislav.portal
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8839120b0307bc8cfb3331d50000000f-1332416945.741134-1673968707
:GNOME_KEYRING_CONTROL=/tmp/keyring-g7sDRR
:IMSETTINGS_MODULE=none
:USER=szavislav
:USERNAME=szavislav
:MAIL=/var/spool/mail/szavislav
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/szavislav/.local/bin:/home/szavislav/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/szavislav
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1459
:LANG=pl_PL.utf8
:GDM_LANG=pl_PL.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/szavislav
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=szavislav
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-TjZH0gsw6Q,guid=a5922446ef4a909fb7b70b3a0000005b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/szavislav
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-szavislav-QNPUEw/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1466,unix/unix:/tmp/.ICE-unix/1466
:SSH_AUTH_SOCK=/tmp/keyring-g7sDRR/ssh
:GPG_AGENT_INFO=/tmp/keyring-g7sDRR/gpg:0:1
:DESKTOP_AUTOSTART_ID=10cd513e3b8aa031413324169474951900000014660000

smolt_data:
:
:
:Ogólne
:=================================
:UUID: 945be81f-a471-4b2b-a289-5df6c0d0a6d6
:System operacyjny: Fedora release 16 (Verne)
:Domyślny poziom uruchamiania: Unknown
:Język: pl_PL.utf8
:Platforma: i686
:BogoMIPS: 4787.75
:Producent procesora: GenuineIntel
:Model procesora: Intel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz
:Stepping procesora: 6
:Rodzina procesora: 6
:Numer modelu procesora: 23
:Liczba procesorów: 2
:Prędkość procesora: 2401
:Pamięć systemu: 3027
:Przestrzeń wymiany systemu: 5055
:Producent: TOSHIBA
:System: Satellite A350 PSAL6E-02J00EPL
:Konstrukcja płyty głównej: Notebook
:Jądro: 3.3.4-3.fc16.i686
:SELinux jest włączony: 1
:Polityka SELinuksa: targeted
:Wymuszanie SELinuksa: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Urządzenia
:=================================
:(32902:16946:32902:4609) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(6523:9091:4473:65282) pci, jmb38x_ms, BASE, MS Host Controller
:(32902:10816:4473:65280) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4473:65280) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(4332:33078:4473:65280) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10544:4473:65280) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4473:65280) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(6523:9089:4473:65282) pci, None, BASE, Standard SD Host Controller
:(32902:10521:4473:65280) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(6523:9092:4473:65282) pci, None, BASE, xD Host Controller
:(32902:9288:4473:65280) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4473:65280) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4473:65280) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4473:65280) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4473:65280) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4473:65280) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4473:65280) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:4473:65280) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:4473:65280) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:4473:65280) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10558:4473:65280) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4473:65280) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4473:65280) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43552:4098:43552) pci, snd_hda_intel, MULTIMEDIA, RV635 Audio device [Radeon HD 3600 Series]
:(4098:38289:4473:65281) pci, radeon, VIDEO, Mobility Radeon HD 3650
:(32902:10570:4473:65280) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(6523:9088:4473:65280) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:(6523:9090:4473:65282) pci, sdhci-pci, BASE, SD/MMC Host Controller
:
:
:Informacje o systemie plików
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_szavislav-lv_root / ext4 4096 4096 13092026 10726093 10595061 3276800 3024655 3024655
:/dev/sda3 /boot ext4 1024 1024 508745 411813 386213 128016 127781 127781
:/dev/mapper/vg_szavislav-lv_home /home ext4 4096 4096 81229492 48449579 44383480 20332544 20305690 20305690
:/dev/sdb1 WITHHELD vfat UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda2 WITHHELD fuseblk 4096 4096 26214399 4717846 4717846 19297368 19080151 19080151
:

xsession_errors:
:(gnome-shell:1717): folks-DEBUG: individual-aggregator.vala:310: Setting primary store IDs to defaults.
:(gnome-shell:1717): folks-DEBUG: individual-aggregator.vala:338: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1717): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1717): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1717): Clutter-CRITICAL **: clutter_actor_queue_relayout: assertion `CLUTTER_IS_ACTOR (self)' failed
:(gnome-shell:1717): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1717): Clutter-CRITICAL **: clutter_actor_queue_relayout: assertion `CLUTTER_IS_ACTOR (self)' failed

Comment 1 Bartłomiej Frankowski 2012-05-10 09:23:14 UTC
Created attachment 583489 [details]
File: dso_list

Comment 2 Bartłomiej Frankowski 2012-05-10 09:23:16 UTC
Created attachment 583490 [details]
File: maps

Comment 3 Bartłomiej Frankowski 2012-05-10 09:23:18 UTC
Created attachment 583491 [details]
File: var_log_messages

Comment 4 Bartłomiej Frankowski 2012-05-10 09:23:21 UTC
Created attachment 583492 [details]
File: backtrace

Comment 5 Michał Bień 2012-05-10 10:52:19 UTC
Closed as duplicate of 820508.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 820508 ***


Note You need to log in before you can comment on or make changes to this bug.