Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 820504 - Pre defined network on host should be reflected in the UI
Summary: Pre defined network on host should be reflected in the UI
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.1.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Alona Kaplan
QA Contact: Martin Pavlik
URL:
Whiteboard: network
: 840582 (view as bug list)
Depends On: sync_network
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-10 08:50 UTC by lpeer
Modified: 2016-02-10 19:46 UTC (History)
8 users (show)

Fixed In Version: si14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-04 20:02:01 UTC
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)
Setup network form- design (deleted)
2012-05-22 07:39 UTC, Alona Kaplan
no flags Details

Description lpeer 2012-05-10 08:50:03 UTC
Description of problem:

Network that was not configured through RHEVM but exist on the host should be presented to the user in a different way than a network which was defined through RHEVM.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 3 Alona Kaplan 2012-05-22 07:39:55 UTC
Created attachment 585949 [details]
Setup network form- design

The pre defined is "dark".
Instead of the usage symbols there is a "?" symbol.
Instead of the edit symbol (on rollover), there is a "x" (remove) symbol.

Comment 4 Yaniv Kaul 2012-05-24 08:39:34 UTC
Martin - please prepare tests cases according to the above description.

Comment 5 Martin Pavlik 2012-06-04 08:56:45 UTC
Case added
https://tcms.engineering.redhat.com/case/173050/?from_plan=5780

What will happen in case rhevm interface will be predefined? rhevm will use it and it and it will be possible to edit it?

Comment 6 Alona Kaplan 2012-06-10 07:16:40 UTC
It won"t be possible to edit it. Just to delete it. Instead of the edit symbol (on rollover), there will be a "x" (remove) symbol.

Comment 7 lpeer 2012-07-17 07:00:44 UTC
*** Bug 840582 has been marked as a duplicate of this bug. ***

Comment 9 Alona Kaplan 2012-08-07 15:26:18 UTC
fixed in commit c9501879eb2ad9c0fd713448ad486a395325cfbb

Comment 11 Alona Kaplan 2012-08-12 09:08:58 UTC
ignore the previous commit id
upstream commit- 6f800cd388b66de7a2a4230315b9c4af0f5b22c8


Note You need to log in before you can comment on or make changes to this bug.