Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82050 - must use encrypted passwords if Authentication Mode = Domain
Summary: must use encrypted passwords if Authentication Mode = Domain
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-samba
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-16 20:24 UTC by Tammy Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:29:50 UTC


Attachments (Terms of Use)

Description Tammy Fox 2003-01-16 20:24:49 UTC
If the Authentication Mode is set to Domain, when you click OK and 
Encrypted Passwords is set to No, it should tell you that
Encrypted Passwords must be set to Yes if Authentication Mode is
set to Domain.

Comment 1 Brent Fox 2003-01-17 00:12:43 UTC
How about if 'domain' is selected, the encrypt menu is set to 'yes' and set
insensitive.  That seems better.

Comment 2 Brent Fox 2003-01-17 00:22:56 UTC
Should be fixed in redhat-config-samba-1.0.1-6.  Please test.

Comment 3 Brent Fox 2003-05-25 14:29:50 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.