Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82046 - 'url' line missing from /root/anaconda-ks.cfg after network install
Summary: 'url' line missing from /root/anaconda-ks.cfg after network install
Keywords:
Status: CLOSED DUPLICATE of bug 53277
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-16 19:24 UTC by R P Herrold
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:12 UTC


Attachments (Terms of Use)

Description R P Herrold 2003-01-16 19:24:33 UTC
Description of problem:

When installed manually, through a networked source for RPM's on the install,
(here by FTP), anaconda does not add a "url" line with the network install
source to: /root/anaconda-ks.cfg

This inforamation is known to anaconda by that time, and really part of the
meta-install process -- it should be included, or included and and 'pounded out'
as is done with the 'clearpart' partitioning stanza.

Fix:

Add the information -- in my instance, I added:

#Use Web installation
url --url ftp://ftp/pub/install/ftpinstall/

as was specified using redhat-config-kickstart -- I copied this stanza out, and
dropped it into the one produced in a prior network install file produced by
anaconda.

With this in place, I find that the installation can replicate itself hands-off

Comment 1 Michael Fulbright 2003-01-16 20:17:12 UTC

*** This bug has been marked as a duplicate of 53277 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.