Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82021 - Package deinstallation doesn't stop service
Summary: Package deinstallation doesn't stop service
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: xinetd
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: Brock Organ
URL:
Whiteboard:
: 82022 82023 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-16 14:13 UTC by Leonid Kanter
Modified: 2014-08-31 23:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-17 16:41:48 UTC


Attachments (Terms of Use)

Description Leonid Kanter 2003-01-16 14:13:13 UTC
Description of problem:

After package deinstallation xinetd process is still running.

Version-Release number of selected component (if applicable):

2.3.7-6

How reproducible:

always

Steps to Reproduce:
1. Make sure xinetd is running
2. rpm -e --nodeps xinetd
    
Actual results:

/sbin/pidof xinetd show that process is still running

Expected results:

process must be stopped if package is removed

Comment 1 Leonid Kanter 2003-01-16 14:19:32 UTC
*** Bug 82022 has been marked as a duplicate of this bug. ***

Comment 2 Leonid Kanter 2003-01-16 14:22:27 UTC
*** Bug 82023 has been marked as a duplicate of this bug. ***

Comment 3 Jay Fenlason 2003-01-17 16:41:48 UTC
xinetd-2.3.10-1 fixes this


Note You need to log in before you can comment on or make changes to this bug.