Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 820093 - Beaker UI no response when querying
Summary: Beaker UI no response when querying
Keywords:
Status: CLOSED DUPLICATE of bug 82246
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.9
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-09 06:54 UTC by Chao Ye
Modified: 2014-12-08 01:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-01 04:38:16 UTC


Attachments (Terms of Use)

Description Chao Ye 2012-05-09 06:54:27 UTC
Description of problem:
Beaker UI no response when query a big set of system requirement.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Query with six rules, as follow:
Core > 4
Mem > 4096
User = ""
Status = "Automated"
Key/Value HVM = 1
Key/Value DISKSPACE > 75000
2.
3.
  
Actual results:
No response

Expected results:
Return matched system

Additional info:

Comment 1 Raymond Mancy 2012-05-09 07:42:15 UTC
Sigh, the joins for that are broken.

Comment 2 Raymond Mancy 2012-05-09 08:05:16 UTC
As for a temporary workaround, you can do all the above except for 

Key/Value DISKSPACE > 75000

Sorry, not sure if that is any help.

Comment 3 Chao Ye 2012-05-09 08:19:25 UTC
(In reply to comment #2)
> As for a temporary workaround, you can do all the above except for 
> 
> Key/Value DISKSPACE > 75000
> 
> Sorry, not sure if that is any help.

Yes, this works for me. Thanks

Comment 4 Chao Ye 2012-05-09 08:27:36 UTC
Hi Raymond,

There is a big problem for us, I have some question about this:
1.We need this DISKSPACE for kernel tier2 test, so can this be fixed ASAP?
2.Does this bug will affect xml?

Thanks
Chao

Comment 5 Raymond Mancy 2012-05-09 10:25:01 UTC
It might be able to make the deadline for the next release.
It will not affect the xml at all as they use seperate code paths

Comment 6 Raymond Mancy 2012-06-01 04:38:16 UTC

*** This bug has been marked as a duplicate of bug 82246 ***


Note You need to log in before you can comment on or make changes to this bug.