Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 820069 - [abrt] evolution-data-server-3.4.1-2.fc17: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-data-server-3.4.1-2.fc17: Process /usr/libexec/evolution-add...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 17
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0af7ecb8239be9d5a54bbd1c9e5...
: 822021 849363 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-09 04:31 UTC by Mikhail
Modified: 2012-08-20 12:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-09 09:02:41 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2012-05-09 04:31 UTC, Mikhail
no flags Details
File: maps (deleted)
2012-05-09 04:31 UTC, Mikhail
no flags Details
File: build_ids (deleted)
2012-05-09 04:31 UTC, Mikhail
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 675730 None None None Never

Description Mikhail 2012-05-09 04:31:19 UTC
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
core_backtrace: 
crash_function: e_ews_connection_sync_folder_items_start
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.3.4-1.fc17.i686.PAE
pid:            32013
pwd:            /
remote_result:  NOTFOUND
time:           Пт. 04 мая 2012 10:01:59
uid:            1000
username:       mikhail

backtrace:      Text file, 63293 bytes
build_ids:      Text file, 8159 bytes
maps:           Text file, 61807 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

dso_list:
:/usr/lib/evolution-data-server/addressbook-backends/libebookbackendldap.so evolution-data-server-3.4.1-2.fc17.i686 (Fedora Project) 1335362248
:/usr/lib/pkcs11/gnome-keyring-pkcs11.so gnome-keyring-3.4.1-2.fc17.i686 (Fedora Project) 1335362392
:/usr/lib/locale/locale-archive glibc-common-2.15-35.fc17.i686 (Fedora Project) 1336016129
:/usr/lib/evolution-data-server-3.4/libeews-1.2.so.0.0.0 evolution-ews-3.4.1-1.3.fc17.i686 (Fedora Project) 1335333770
:/usr/lib/evolution-data-server-3.4/libewsutils.so.0.0.0 evolution-ews-3.4.1-1.3.fc17.i686 (Fedora Project) 1335333770
:/usr/lib/evolution-data-server/addressbook-backends/libebookbackendgoogle.so evolution-data-server-3.4.1-2.fc17.i686 (Fedora Project) 1335362248
:/usr/lib/evolution-data-server/addressbook-backends/libebookbackendfile.so evolution-data-server-3.4.1-2.fc17.i686 (Fedora Project) 1335362248
:/usr/lib/libnss_files-2.15.so glibc-2.15-35.fc17.i686 (Fedora Project) 1336016199
:/usr/lib/evolution-data-server/addressbook-backends/libebookbackendwebdav.so evolution-data-server-3.4.1-2.fc17.i686 (Fedora Project) 1335362248
:/usr/lib/libnss_dns-2.15.so glibc-2.15-35.fc17.i686 (Fedora Project) 1336016199
:/usr/lib/evolution-exchange/3.4/libevolution-exchange-shared.so evolution-exchange-3.4.1-1.fc17.i686 (Fedora Project) 1334636179
:/usr/lib/evolution-data-server/addressbook-backends/libebookbackendmapi.so evolution-mapi-3.4.1-2.fc17.i686 (Fedora Project) 1335362409
:/usr/lib/evolution-data-server/addressbook-backends/libebookbackendexchange.so evolution-exchange-3.4.1-1.fc17.i686 (Fedora Project) 1334636179
:/usr/lib/libexchangemapi-1.0.so.0.0.0 evolution-mapi-3.4.1-2.fc17.i686 (Fedora Project) 1335362409
:/usr/lib/evolution-data-server/addressbook-backends/libebookbackendvcf.so evolution-data-server-3.4.1-2.fc17.i686 (Fedora Project) 1335362248
:/usr/lib/libnss_myhostname.so.2 nss-myhostname-0.3-2.fc17.i686 (Fedora Project) 1329853963
:/usr/lib/gio/modules/libgiognutls.so glib-networking-2.32.1-1.fc17.i686 (Fedora Project) 1334807592
:/usr/lib/gconv/gconv-modules.cache glibc-2.15-35.fc17.i686 (Fedora Project) 1336016199
:/usr/lib/liblzx.so.0.0.0 evolution-ews-3.4.1-1.3.fc17.i686 (Fedora Project) 1335333770
:/usr/lib/evolution-data-server/addressbook-backends/libebookbackendews.so evolution-ews-3.4.1-1.3.fc17.i686 (Fedora Project) 1335333770
:/usr/lib/libnss_mdns4_minimal.so.2 nss-mdns-0.10-10.fc17.i686 (Fedora Project) 1329854145
:/usr/lib/libmapi-openchange.so.1.0 openchange-1.0-4.fc17.i686 (Fedora Project) 1335362381

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-tpV5gbFv7B,guid=adfa22c74267064d62273e5500000192
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1336048335.776178-1873039830
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=ru_RU.utf8
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-saPNKh/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/984,unix/unix:/tmp/.ICE-unix/984
:LC_MONETARY=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_TIME=ru_RU.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=mikhail
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/mikhail/keyring-saPNKh/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-tpV5gbFv7B,guid=adfa22c74267064d62273e5500000192
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-vTe7Cy/database
:USER=mikhail
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=979
:SHLVL=1
:PWD=/home/mikhail
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-saPNKh
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=mikhail
:HOME=/home/mikhail

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15713                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15713                15713                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	02
:1:/dev/null
:pos:	0
:flags:	02
:2:/dev/null
:pos:	0
:flags:	02
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:/dev/null
:pos:	0
:flags:	02
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[662968]
:pos:	0
:flags:	04002
:7:socket:[662969]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:/home/mikhail/.cache/evolution/addressbook/ews___m_gavrilov@citrus-it.ru_m_gavrilov@citrus-it.ru_143_;folderid=AAMkADM3MTQ2MTEyLTZjYzItNGY0ZS04ZGJmLTQ0Yzc3ZTUxZjg4ZQAuAAAAAADHbxaIUo7TRZMcZbnoBQvhAQAQmullzkq8SJBuVdAticoTAFtmvDxcAAA=/contacts.db
:pos:	40
:flags:	02100002

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.56
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.3.4-3.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2601109 2549916 1286144 1021255 1021255
:/dev/sda5 /home ext4 4096 4096 27766364 3553571 2163184 6955008 6873791 6873791
:

var_log_messages:
:May  1 14:45:28 telecon17l abrt[2099]: Saved core dump of pid 30199 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-01-14:45:25-30199 (72511488 bytes)
:May  4 10:01:59 telecon17l abrt[8232]: File '/usr/libexec/evolution-addressbook-factory.#prelink#.HOwamC' seems to be deleted
:May  4 10:01:59 telecon17l abrt[8232]: File '/usr/libexec/evolution-addressbook-factory.#prelink#.HOwamC' seems to be a prelink temporary file
:May  4 10:02:03 telecon17l abrt[8232]: Saved core dump of pid 32013 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-04-10:01:59-32013 (90927104 bytes)

Comment 1 Mikhail 2012-05-09 04:31:27 UTC
Created attachment 583126 [details]
File: backtrace

Comment 2 Mikhail 2012-05-09 04:31:31 UTC
Created attachment 583127 [details]
File: maps

Comment 3 Mikhail 2012-05-09 04:31:33 UTC
Created attachment 583128 [details]
File: build_ids

Comment 4 Milan Crha 2012-05-09 09:02:41 UTC
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=675730

Comment 5 Milan Crha 2012-05-16 13:37:16 UTC
*** Bug 822021 has been marked as a duplicate of this bug. ***

Comment 6 Milan Crha 2012-08-20 12:53:57 UTC
*** Bug 849363 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.