Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82003 - desktop menu is broken for Japanese
Summary: desktop menu is broken for Japanese
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-kickstart
Version: beta3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
: 82472 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-16 08:29 UTC by Akira TAGOH
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-21 13:28:46 UTC


Attachments (Terms of Use)

Description Akira TAGOH 2003-01-16 08:29:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
Name[ja] and Comment[ja] isn't valid UTF-8. so desktop menu is broken.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start X with Japanese
2.Main Menu->System Tools
3.
    

Actual Results:  unreadable characters are shown as desktop menu item

Additional info:

Why don't you use intltool?

Comment 1 Brent Fox 2003-01-21 05:42:50 UTC
Please try with redhat-config-kickstart-2.3.5-11.  QA, please verify.

Comment 2 Jay Turner 2003-01-21 13:28:46 UTC
Fix confirmed with redhat-config-kickstart-2.3.5-11.

Comment 3 Brent Fox 2003-01-23 19:54:34 UTC
*** Bug 82472 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.