Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 819555 - velocity: Please migrate from tomcat6 to tomcat7
Summary: velocity: Please migrate from tomcat6 to tomcat7
Keywords:
Status: CLOSED DUPLICATE of bug 814875
Alias: None
Product: Fedora
Classification: Fedora
Component: velocity
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Stanislav Ochotnicky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: NoTomcat6
TreeView+ depends on / blocked
 
Reported: 2012-05-07 14:17 UTC by Mikolaj Izdebski
Modified: 2012-06-05 13:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-05 13:00:25 UTC


Attachments (Terms of Use)

Description Mikolaj Izdebski 2012-05-07 14:17:52 UTC
We want to transition from tomcat6 to tomcat7 in Fedora. By depending on tomcat6 velocity it is successfully blocking the mentioned transition.

The following is the list of velocity dependencies affecting the transition (the list is not guarranteed to be complete):
   Requires:      tomcat6-servlet-2.5-api
   BuildRequires: tomcat6-servlet-2.5-api

Pleasee update velocity to use tomcat7 instead of tomcat6. Thank you.

Comment 1 Stanislav Ochotnicky 2012-06-05 13:00:25 UTC

*** This bug has been marked as a duplicate of bug 814875 ***


Note You need to log in before you can comment on or make changes to this bug.