Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81939 - ppp may freeze the whole system
Summary: ppp may freeze the whole system
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-15 15:50 UTC by Need Real Name
Modified: 2016-08-17 18:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-16 16:15:09 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-15 15:50:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I have noticed that my server freezes sometimes during night. After checking
logs, I found that those crashes occur always after a ppp connection (just after
client has received its ip there is no more messages in the log). 
I have the kernel 2.4.18 (from updates) and removed the kdebug option from ppp
config but it didnt solved the problem.
The caller is a WinXP (or at least, I havent found crashes produced by non XP
systems)


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Connect via ppp
2.
3.
    

Additional info:

Comment 1 Owen Taylor 2003-10-06 21:20:33 UTC
*** Bug 97459 has been marked as a duplicate of this bug. ***

Comment 2 Owen Taylor 2003-10-06 21:21:08 UTC
Sorry, wrong bug.

Comment 3 Thomas Woerner 2004-08-16 16:15:09 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.


Note You need to log in before you can comment on or make changes to this bug.