Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 819343 - Booting with external monitor fails with *ERROR* Couldn't find PLL settings for mode!
Summary: Booting with external monitor fails with *ERROR* Couldn't find PLL settings f...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 17
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-06 19:00 UTC by Fredrik Rambris
Modified: 2012-05-23 19:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-23 19:43:32 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
FreeDesktop.org 44875 None None None Never
Launchpad 814895 None None None Never

Description Fredrik Rambris 2012-05-06 19:00:03 UTC
Exactly the same problem as
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/814895
and
https://bugs.freedesktop.org/show_bug.cgi?id=44875

is present in Fedora 17 (and 16 the last time I checked)

When booting X fails to start when I have an external monitor attached via HDMI on my ASUS N53SV. Apparently a common error on Sandybridge machines. Anyways, instead of republishing all the information already there this is just a bump to let you know the problem exists.

Comment 1 Adam Jackson 2012-05-23 19:43:32 UTC
Patch added to F17 and rawhide, thanks!


Note You need to log in before you can comment on or make changes to this bug.