Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81934 - displays sigprocmask(2) man page incorrectly
Summary: displays sigprocmask(2) man page incorrectly
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: libgnome
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-15 12:10 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-03 18:36:29 UTC


Attachments (Terms of Use)

Description Tim Waugh 2003-01-15 12:10:50 UTC
Description of problem:
Parts are omitted from the rendering of sigprocmask(2).

Version-Release number of selected component (if applicable):
yelp-2.1.4-1

How reproducible:
100%

Steps to Reproduce:
1. Navigate to the man page of sigprocmask
2. Search for 'as follows'.
3. Compare with 'man sigprocmask'.
    
Actual results:
Table of 'how' values is missing.

Expected results:
Table of 'how' values is shown.

Additional info:

Comment 1 Alexander Larsson 2003-01-15 14:18:50 UTC
This looks like a gnome2-man2html bug. Reassigning to libgnome.


Comment 2 Tim Waugh 2003-02-03 18:36:29 UTC
Seems to be fixed in libgnome-2.2.0.1-1.


Note You need to log in before you can comment on or make changes to this bug.