Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81927 - '-bash: xxxxxx: command not found'
Summary: '-bash: xxxxxx: command not found'
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: bash
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-15 10:06 UTC by Tim Waugh
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-15 17:00:09 UTC


Attachments (Terms of Use)

Description Tim Waugh 2003-01-15 10:06:20 UTC
Version-Release number of selected component (if applicable):
bash-2.05b-13

How reproducible:
100%

Steps to Reproduce:
1. Log in at console
2. Type garbage, then enter
3. Observe error message
    
Actual results:
-bash: xxxxxx: command not found

Expected results:
bash: xxxxxx: command not found

Additional info:

Comment 1 Tim Waugh 2003-01-15 10:38:29 UTC
Reported upstream.

Comment 2 Tim Waugh 2003-01-15 17:00:09 UTC
Maintainer thinks it's more useful that way, since it indicates whether or not
it is a login shell.


Note You need to log in before you can comment on or make changes to this bug.